gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health and gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health are down
Resolved
Apr 2, 2025 at 9:41pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 9:33pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 4:28pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 4:22pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 4:07pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 4:00pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 3:16pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 3:11pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 1:18pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 12:53pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 12:41pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 12:33pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 11:31am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 2, 2025 at 10:50am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 2, 2025 at 10:16am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Created
Apr 2, 2025 at 10:01am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services