Back to overview
Degraded

SaaS, gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health, and 1 other service are down

Apr 3, 2025 at 1:32am UTC
Affected services
Global SaaS Status

Resolved
Apr 3, 2025 at 11:08pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 11:02pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 9:25pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 8:41pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 8:06pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 8:01pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 4:39pm UTC

SaaS recovered.

Updated
Apr 3, 2025 at 4:32pm UTC

SaaS is degraded.

Updated
Apr 3, 2025 at 4:01pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 3:45pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 3:38pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 3:31pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 3:27pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 3:13pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 1:54pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 1:42pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 10:26am UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 3, 2025 at 10:20am UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 3, 2025 at 1:40am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Created
Apr 3, 2025 at 1:32am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.