Back to overview
Degraded

SaaS, gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health, and 2 other services are down

Apr 4, 2025 at 10:20am UTC
Affected services
Global SaaS Status

Resolved
Apr 4, 2025 at 9:55pm UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 9:51pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 9:50pm UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 9:43pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 9:36pm UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 9:30pm UTC

gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 4:49pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 4:43pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 3:27pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 3:22pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 3:06pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 3:00pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 1:04pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 12:59pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 12:52pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 12:43pm UTC

gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 12:36pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 12:30pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 12:05pm UTC

SaaS recovered.

Updated
Apr 4, 2025 at 12:05pm UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 4, 2025 at 11:51am UTC

SaaS is degraded.

Updated
Apr 4, 2025 at 11:14am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 4, 2025 at 10:27am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Created
Apr 4, 2025 at 10:20am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.