SaaS, gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health, and 2 other services are down
Resolved
Apr 6, 2025 at 11:28pm UTC
SaaS recovered.
Affected services
Updated
Apr 6, 2025 at 11:19pm UTC
SaaS is degraded.
Affected services
Updated
Apr 6, 2025 at 10:05pm UTC
gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 10:00pm UTC
gravitee-france.es.francecentral.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 9:59pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 9:53pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 4:59pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 4:53pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 4:47pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 4:41pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 3:44pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 3:31pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 1:14pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 1:12pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 1:02pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 12:53pm UTC
gravitee-usa.es.westus2.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 12:08pm UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Updated
Apr 6, 2025 at 11:10am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services
Updated
Apr 6, 2025 at 10:36am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.
Affected services
Created
Apr 6, 2025 at 10:20am UTC
gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.
Affected services