Back to overview
Degraded

Global SaaS Status and ElasticCloud WestEurope are down

Apr 7, 2025 at 12:18am UTC
Affected services
Global SaaS Status

Resolved
Apr 7, 2025 at 3:07pm UTC

Global SaaS Status recovered.

Updated
Apr 7, 2025 at 3:01pm UTC

Global SaaS Status is degraded.

Updated
Apr 7, 2025 at 2:58pm UTC

Global SaaS Status recovered.

Updated
Apr 7, 2025 at 2:52pm UTC

Global SaaS Status is degraded.

Updated
Apr 7, 2025 at 10:27am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 10:13am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 9:47am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 7, 2025 at 9:19am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 7, 2025 at 8:59am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 7, 2025 at 8:50am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 7, 2025 at 5:06am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 4:42am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 3:25am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 3:07am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 2:06am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 2:00am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 1:57am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health recovered.

Updated
Apr 7, 2025 at 1:56am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 1:51am UTC

gravitee.es.westeurope.azure.elastic-cloud.com/_cluster/health is degraded.

Updated
Apr 7, 2025 at 1:42am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 1:36am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 1:19am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 12:53am UTC

SaaS recovered.

Updated
Apr 7, 2025 at 12:40am UTC

SaaS is degraded.

Updated
Apr 7, 2025 at 12:35am UTC

SaaS recovered.

Created
Apr 7, 2025 at 12:18am UTC

SaaS is degraded.