Back to overview
Degraded
Global SaaS Status and ElasticCloud USA are down
Apr 22 at 04:19pm CEST
Affected services
Global SaaS Status
AnalyticsDB USA
Resolved
Apr 22 at 06:42pm CEST
Global SaaS Status recovered.
Affected services
Updated
Apr 22 at 06:35pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Apr 22 at 04:25pm CEST
ElasticCloud USA recovered.
Affected services
Created
Apr 22 at 04:19pm CEST
ElasticCloud USA is degraded.
Affected services