MongoDB Europe, MongoDB APAC, and 1 other service are down
Resolved
Apr 29, 2025 at 12:57pm UTC
MongoDB APAC recovered.
Affected services
Updated
Apr 29, 2025 at 12:49pm UTC
MongoDB APAC is degraded.
Affected services
Updated
Apr 29, 2025 at 11:44am UTC
MongoDB Europe recovered.
Affected services
Updated
Apr 29, 2025 at 11:35am UTC
MongoDB Europe is degraded.
Affected services
Updated
Apr 29, 2025 at 10:43am UTC
MongoDB Canada recovered.
Affected services
Updated
Apr 29, 2025 at 10:37am UTC
MongoDB Canada is degraded.
Affected services
Updated
Apr 29, 2025 at 7:03am UTC
MongoDB APAC recovered.
Affected services
Updated
Apr 29, 2025 at 6:50am UTC
MongoDB APAC is degraded.
Affected services
Updated
Apr 29, 2025 at 5:50am UTC
MongoDB Europe recovered.
Affected services
Updated
Apr 29, 2025 at 5:35am UTC
MongoDB Europe is degraded.
Affected services
Updated
Apr 29, 2025 at 4:42am UTC
MongoDB Canada recovered.
Affected services
Updated
Apr 29, 2025 at 4:36am UTC
MongoDB Canada is degraded.
Affected services
Updated
Apr 29, 2025 at 12:57am UTC
MongoDB APAC recovered.
Affected services
Created
Apr 29, 2025 at 12:51am UTC
MongoDB APAC is degraded.
Affected services