Global SaaS Status and AnalyticsDB WestEurope are degraded
Resolved
May 21, 2025 at 11:38pm UTC
Global SaaS Status recovered.
Affected services
Updated
May 21, 2025 at 11:13pm UTC
Global SaaS Status is degraded.
Affected services
Updated
May 21, 2025 at 6:46pm UTC
ElasticCloud WestEurope recovered.
Affected services
Updated
May 21, 2025 at 3:39pm UTC
ElasticCloud WestEurope is degraded.
Affected services
Updated
May 21, 2025 at 3:24pm UTC
ElasticCloud WestEurope recovered.
Affected services
Updated
May 21, 2025 at 3:17pm UTC
Global SaaS Status recovered.
Affected services
Updated
May 21, 2025 at 2:39pm UTC
ElasticCloud WestEurope is degraded.
Affected services
Updated
May 21, 2025 at 2:28pm UTC
Global SaaS Status is degraded.
Affected services
Updated
May 21, 2025 at 1:09pm UTC
Global SaaS Status recovered.
Affected services
Updated
May 19, 2025 at 10:44am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 19, 2025 at 9:14am UTC
Global SaaS Status recovered.
Affected services
Updated
May 19, 2025 at 4:58am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 19, 2025 at 12:44am UTC
Global SaaS Status recovered.
Affected services
Updated
May 19, 2025 at 12:21am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 19, 2025 at 12:19am UTC
Global SaaS Status recovered.
Affected services
Updated
May 18, 2025 at 11:13pm UTC
Global SaaS Status is degraded.
Affected services
Updated
May 18, 2025 at 5:38am UTC
ElasticCloud WestEurope recovered.
Affected services
Created
May 18, 2025 at 3:20am UTC
ElasticCloud WestEurope is degraded.
Affected services