Global SaaS Status and AnalyticsDB USA are degraded
Resolved
May 24, 2025 at 9:15pm UTC
Global SaaS Status recovered.
Affected services
Updated
May 24, 2025 at 2:32pm UTC
ElasticCloud USA recovered.
Affected services
Updated
May 24, 2025 at 2:21pm UTC
ElasticCloud USA is degraded.
Affected services
Updated
May 23, 2025 at 11:59am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 23, 2025 at 1:23am UTC
Global SaaS Status recovered.
Affected services
Updated
May 23, 2025 at 1:09am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 23, 2025 at 12:26am UTC
Global SaaS Status recovered.
Affected services
Updated
May 22, 2025 at 11:14pm UTC
Global SaaS Status is degraded.
Affected services
Updated
May 22, 2025 at 8:51am UTC
Global SaaS Status recovered.
Affected services
Updated
May 22, 2025 at 8:47am UTC
Global SaaS Status is degraded.
Affected services
Updated
May 22, 2025 at 12:47am UTC
Global SaaS Status recovered.
Affected services
Created
May 22, 2025 at 12:22am UTC
Global SaaS Status is degraded.
Affected services