Global SaaS Status is down
Resolved
Aug 12 at 12:39am CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 11:47pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 11:06pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 10:20pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 09:37pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 09:01pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 08:12pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 07:34pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 06:32pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 05:52pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 05:11pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 04:57pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 03:39pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 02:46pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 01:59pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 01:14pm CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 12:19pm CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 11:47am CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 10:14am CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 09:30am CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 08:33am CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 07:57am CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 06:39am CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 05:50am CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 04:57am CEST
Global SaaS Status recovered.
Affected services
Updated
Aug 11 at 04:06am CEST
Global SaaS Status is degraded.
Affected services
Updated
Aug 11 at 03:01am CEST
Global SaaS Status recovered.
Affected services
Created
Aug 11 at 02:15am CEST
Global SaaS Status is degraded.
Affected services