Global SaaS Status, AnalyticsDB WestEurope, and 1 other service are degraded
Resolved
Aug 26, 2025 at 5:07pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 23, 2025 at 7:23am UTC
AnalyticsDB WestEurope recovered.
Affected services
Updated
Aug 23, 2025 at 3:08am UTC
AnalyticsDB WestEurope is degraded.
Affected services
Updated
Aug 18, 2025 at 7:34pm UTC
AnalyticsDB APAC recovered.
Affected services
Updated
Aug 18, 2025 at 7:23pm UTC
AnalyticsDB APAC is degraded.
Affected services
Updated
Aug 13, 2025 at 5:30pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 11:07am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 10:21am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 8:45am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 8:01am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 7:07am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 6:20am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 5:26am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 4:46am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 3:49am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 3:02am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 1:59am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 13, 2025 at 1:08am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 13, 2025 at 12:23am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 11:41pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 10:49pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 10:01pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 9:06pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 8:44pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 7:47pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 7:09pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 6:07pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 5:40pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 4:57pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 4:34pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 3:58pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 3:21pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 2:29pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 1:45pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 12:58pm UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 12:15pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 10:39am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 10:10am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 8:10am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 7:35am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 6:14am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 5:27am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 4:35am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 3:53am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 2:40am UTC
Global SaaS Status recovered.
Affected services
Updated
Aug 12, 2025 at 1:58am UTC
Global SaaS Status is degraded.
Affected services
Updated
Aug 12, 2025 at 12:50am UTC
Global SaaS Status recovered.
Affected services
Created
Aug 12, 2025 at 12:01am UTC
Global SaaS Status is degraded.
Affected services