Back to overview
Degraded

Global SaaS Status, AnalyticsDB WestEurope, and 8 other services are down

Sep 8, 2025 at 12:04am UTC
Affected services
Global SaaS Status
AnalyticsDB WestEurope
AnalyticsDB APAC
AnalyticsDB France
AnalyticsDB Canada
AnalyticsDB USA

Resolved
Sep 8, 2025 at 3:11pm UTC

AnalyticsDB France recovered.

Updated
Sep 8, 2025 at 3:09pm UTC

ManagementDB APAC recovered.

Updated
Sep 8, 2025 at 3:09pm UTC

AnalyticsDB APAC recovered.

Updated
Sep 8, 2025 at 3:07pm UTC

ManagementDB Canada recovered.

Updated
Sep 8, 2025 at 3:05pm UTC

AnalyticsDB USA recovered.

Updated
Sep 8, 2025 at 3:05pm UTC

AnalyticsDB Canada and ManagementDB Europe recovered.

Updated
Sep 8, 2025 at 3:05pm UTC

AnalyticsDB WestEurope and ManagementDB USA recovered.

Updated
Sep 8, 2025 at 2:58pm UTC

AnalyticsDB Canada is degraded.

Updated
Sep 8, 2025 at 2:55pm UTC

ManagementDB USA is degraded.

Updated
Sep 8, 2025 at 2:54pm UTC

AnalyticsDB France is degraded.

Updated
Sep 8, 2025 at 2:53pm UTC

AnalyticsDB USA is degraded.

Updated
Sep 8, 2025 at 2:53pm UTC

AnalyticsDB WestEurope is degraded.

Updated
Sep 8, 2025 at 2:48pm UTC

ManagementDB Canada is degraded.

Updated
Sep 8, 2025 at 2:48pm UTC

ManagementDB APAC is degraded.

Updated
Sep 8, 2025 at 2:45pm UTC

ManagementDB Europe is degraded.

Updated
Sep 8, 2025 at 2:35pm UTC

AnalyticsDB APAC is degraded.

Updated
Sep 8, 2025 at 4:01am UTC

Global SaaS Status recovered.

Updated
Sep 8, 2025 at 3:55am UTC

Global SaaS Status is degraded.

Updated
Sep 8, 2025 at 3:52am UTC

Global SaaS Status recovered.

Updated
Sep 8, 2025 at 3:41am UTC

Global SaaS Status is degraded.

Updated
Sep 8, 2025 at 3:26am UTC

Global SaaS Status recovered.

Updated
Sep 8, 2025 at 3:15am UTC

Global SaaS Status is degraded.

Updated
Sep 8, 2025 at 12:09am UTC

Global SaaS Status recovered.

Created
Sep 8, 2025 at 12:04am UTC

Global SaaS Status is degraded.