Back to overview
Degraded
Global SaaS Status and AnalyticsDB WestEurope are down
Sep 23, 2025 at 12:02am UTC
Affected services
Global SaaS Status
AnalyticsDB WestEurope
Resolved
Sep 23, 2025 at 10:48am UTC
Global SaaS Status recovered.
Affected services
Updated
Sep 23, 2025 at 10:04am UTC
Global SaaS Status is degraded.
Affected services
Updated
Sep 23, 2025 at 8:32am UTC
Global SaaS Status recovered.
Affected services
Updated
Sep 23, 2025 at 1:16am UTC
AnalyticsDB WestEurope recovered.
Affected services
Updated
Sep 23, 2025 at 1:10am UTC
AnalyticsDB WestEurope is degraded.
Affected services
Created
Sep 23, 2025 at 12:02am UTC
Global SaaS Status is degraded.
Affected services