Back to overview
Degraded

AnalyticsDB WestEurope is down

Oct 21, 2025 at 11:34am UTC
Affected services
AnalyticsDB WestEurope

Resolved
Oct 21, 2025 at 11:41am UTC

AnalyticsDB WestEurope recovered.

Created
Oct 21, 2025 at 11:34am UTC

AnalyticsDB WestEurope is degraded.