Back to overview
Degraded

AnalyticsDB WestEurope is down

Nov 2, 2025 at 8:01am UTC
Affected services
AnalyticsDB WestEurope

Resolved
Nov 2, 2025 at 8:07am UTC

AnalyticsDB WestEurope recovered.

Created
Nov 2, 2025 at 8:01am UTC

AnalyticsDB WestEurope is degraded.