Global SaaS Status and AnalyticsDB WestEurope are degraded
Resolved
Nov 17, 2025 at 12:02pm UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 14, 2025 at 12:02pm UTC
AnalyticsDB WestEurope recovered.
Affected services
Updated
Nov 14, 2025 at 11:41am UTC
AnalyticsDB WestEurope is degraded.
Affected services
Updated
Nov 14, 2025 at 11:29am UTC
AnalyticsDB WestEurope recovered.
Affected services
Updated
Nov 13, 2025 at 11:03am UTC
AnalyticsDB WestEurope is degraded.
Affected services
Updated
Nov 13, 2025 at 10:52am UTC
AnalyticsDB WestEurope recovered.
Affected services
Updated
Nov 12, 2025 at 10:55am UTC
AnalyticsDB WestEurope is degraded.
Affected services
Updated
Nov 10, 2025 at 3:38am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 10, 2025 at 3:25am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 10, 2025 at 3:15am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 10, 2025 at 3:10am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 10, 2025 at 3:04am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 10, 2025 at 1:29am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 10, 2025 at 1:20am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 10, 2025 at 12:49am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 10, 2025 at 12:43am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 10, 2025 at 12:28am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 10, 2025 at 12:19am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 8, 2025 at 2:00am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 8, 2025 at 1:53am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 8, 2025 at 1:37am UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 8, 2025 at 1:31am UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 6, 2025 at 1:55pm UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 6, 2025 at 1:08pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 6, 2025 at 12:57pm UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 6, 2025 at 12:13pm UTC
Global SaaS Status is degraded.
Affected services
Updated
Nov 6, 2025 at 12:08pm UTC
Global SaaS Status recovered.
Affected services
Updated
Nov 6, 2025 at 11:15am UTC
Global SaaS Status is degraded.
Affected services
Created
Nov 6, 2025 at 10:17am UTC
ManagementDB Europe is degraded.
Affected services